ID verification impaired
Resolved
Jul 19 at 07:34pm EDT
We have records that indicate another instance in the load balancer was also affected. For that reason, that instance removed from the targets and that seems to have resolved the issue completely. We will ensure that instance is completely operational before bringing it back up. Sorry for the inconvenience.
Affected services
Cerebrum vID API
Cerebrum vID Web
Updated
Jul 19 at 06:18pm EDT
We have removed the faulty instance from the load balancer until it's totally restored. New ID verification requests should go through without any issues. We're actively monitoring the issue.
Affected services
Cerebrum vID API
Cerebrum vID Web
Created
Jul 19 at 04:15pm EDT
One of the instances handling ID verification in our systems stopped working for part of July 19th. This was due to the issue with Crowdstrike (https://www.crowdstrike.com/blog/statement-on-falcon-content-update-for-windows-hosts/) that impacted many companies around the globe. Because of that, part of the ID verification requests made to our servers failed. We're working to restore 100% coverage on that.
Affected services
Cerebrum vID API
Cerebrum vID Web