Back to overview
Degraded

Issues when accepting invites / completing orders

Oct 24 at 04:44pm EDT
Affected services
Cerebrum vID API
Authentication API

Resolved
Oct 24 at 05:24pm EDT

We have identified the root cause and applied a quick fix, with a permanent solution to be implemented in the next 24 hours. Users should be able to go through with their orders now. We'll be monitoring the situation until it's resolved.

Created
Oct 24 at 04:44pm EDT

We are aware of the issues a subset of our users is facing when accepting invites and / or completing orders. Our team is working on the problem, and currently investigating a possible cause. We'll update this thread as we go through the problem.