Back to overview
Degraded

Increased Error Rates on API Services

Nov 12 at 11:10am EST
Affected services
Cerebrum vID API
Authentication API

Resolved
Nov 12 at 01:28pm EST

Our team is still investigating both the root cause and a definitive fix. Our hotfix worked and our API is operational. We'll come back with more details soon.

Updated
Nov 12 at 12:09pm EST

A hotfix has been applied, and systems should be running correctly now. Our team is still investigating the issue's root cause and a definitive fix. We'll add more details to this page as the investigation continues.

Created
Nov 12 at 11:10am EST

Our monitoring has detected an elevated rate of errors impacting our API endpoints. We are investigating the issue and are in the process of validating a potential root cause. We will provide another update as this investigation progresses.