Back to overview
Degraded
Partial degradation of TazWorks integration
Jan 21 at 03:01am EST
Affected services
Cerebrum vID API
Resolved
Jan 21 at 06:06am EST
The system has recovered and is operating correctly.
Affected services
Updated
Jan 21 at 03:42am EST
We have deployed a fix for the root cause of the issue and services are recovering.
Affected services
Created
Jan 21 at 03:01am EST
We’re having some trouble with our outbound integration with TazWorks. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services