Back to overview
Degraded
Elevated error rates on orders automated with Synapse
May 20, 2026 at 10:05pm UTC
Affected services
Cerebrum vID API
Resolved
May 20, 2026 at 10:48pm UTC
The issue is resolved.
Affected services
Created
May 20, 2026 at 10:05pm UTC
Following a recent deployment, our system detected a spike in error rates for automated orders processing through Synapse. Our team immediately isolated the issue and reverted the changes. Services have fully recovered, and we are conducting a review to prevent future occurrences.
Affected services