Back to overview
Downtime

Elevated error rates on Cerebrum API

Jul 1, 2026 at 3:42pm UTC
Affected services
Cerebrum vID API
Cerebrum vID Web
Document Verification API
Authentication API

Resolved
Jul 1, 2026 at 3:49pm UTC

Our team has implemented a fix and is monitoring the situation. Platform access is restored. We will provide more details once a permanent solution is applied.

Created
Jul 1, 2026 at 3:42pm UTC

Our API is currently experiencing elevated error rates. Our team has identified the instability and is actively investigating the issue to restore normal service as quickly as possible. We will provide further updates shortly.